Welcome to the Rise of Agon Community

Create an account today to engage in discussions and community events on the Rise of Agon forums.

Fixed Cannot bind to Ottenhal Glyph

Discussion in 'Bug Reports' started by Ryco Stormeye, Jan 15, 2020.

  1. Ryco Stormeye

    Ryco Stormeye Crypt Guard

    Joined:
    Dec 20, 2016
    Messages:
    175
    Likes Received:
    210
    Hi,

    I just tried to bind to the Ottenhal (chaos city) Glyph and the option would not appear using Use (Hold) or Alternative Use

    The message I was getting was " You need a empty runestone to mark this location"

    I tried having a unmarked runestone in my backpark but it then wanted me to have a runebook. No pop up asking if I wanted to bind.

    Before I got a pop up box asking if I wanted to bind to the Glyph OR mark a runestone.

    This was after recalling to the Glyph from a bound runestone in a runebook. Relogging did not fix the issue
     
  2. Neilk

    Neilk Web Development & System Admin
    Staff Member Team Lead

    Joined:
    Aug 25, 2015
    Messages:
    1,709
    Likes Received:
    3,238
    This should be fixed at maintenance.
     
    Collapse Signature Expand Signature