Welcome to the Rise of Agon Community

Create an account today to engage in discussions and community events on the Rise of Agon forums.

Make night time half as dark until the 'borderless/windowed darkness' bug is resolved.

Discussion in 'Game Design Discussion' started by agirlscout, Jun 3, 2017.

  1. agirlscout

    agirlscout Goblin Scout

    Joined:
    May 10, 2017
    Messages:
    15
    Likes Received:
    9
    It is way too hard to see at night while the game is in borderless/windowed mode. Until a fix is found, please make the atmosphere brighter at night. Players need to be able to see the game regardless of the resolution/mode they use.
     
    Collapse Signature Expand Signature
  2. earthwormjim

    earthwormjim Goblin Scout

    Joined:
    May 8, 2017
    Messages:
    15
    Likes Received:
    8
    its not game bug. all (or a lot of) games change brightness from ingame settings to windows settings in window mode. its videodriver problem. you can change brightness in your videodrivers to see some1 in wind mode in the night
     
    jakobmillah likes this.
  3. RootedOak

    RootedOak Oak Lord
    Legend

    Joined:
    Oct 29, 2015
    Messages:
    3,031
    Likes Received:
    4,077
    Night time in Darkfall is not a fun feature.
     
    Collapse Signature Expand Signature
  4. paxprobellum

    paxprobellum Goblin Shaman

    Joined:
    Oct 2, 2015
    Messages:
    62
    Likes Received:
    57
    It's not a bug. You need to change your windows settings.
     
    Collapse Signature Expand Signature
  5. antix

    antix New Member

    Joined:
    May 17, 2017
    Messages:
    7
    Likes Received:
    8
    I removed flux and it made it much brighter in borderless.
     
  6. agirlscout

    agirlscout Goblin Scout

    Joined:
    May 10, 2017
    Messages:
    15
    Likes Received:
    9
    Can you elaborate please?
     
    Collapse Signature Expand Signature
  7. paxprobellum

    paxprobellum Goblin Shaman

    Joined:
    Oct 2, 2015
    Messages:
    62
    Likes Received:
    57
    Unless you are in fullscreen mode, the brightness of your screen is being controlled by your OS, not Darkfall.
     
    Collapse Signature Expand Signature
  8. MisterTea

    MisterTea Infernal
    Legend

    Joined:
    Aug 27, 2015
    Messages:
    541
    Likes Received:
    392
    Just remove night time, it's not fun to squint to be able to see anything or turn your gamma up to 400% and mess your eyes up
     
    Collapse Signature Expand Signature
    RootedOak likes this.