Welcome to the Rise of Agon Community

Create an account today to engage in discussions and community events on the Rise of Agon forums.

Problems logging in

Discussion in 'Bug Reports' started by Gut Slitter, Jun 11, 2020.

  1. Gut Slitter

    Gut Slitter New Member

    Joined:
    Nov 6, 2015
    Messages:
    2
    Likes Received:
    0
    What's the deal and i can never login with the first try ? I always get one (or more) of those errors:

    - Lost connection to server (2)
    - patching failed on launcher
    - black screen after the game launches

    I even saw a couple of times the message about a possible security reason lol.

    Is it just me ? Because if i'm not , please make it so we can log in the game with the first try , thank you.
     
  2. Ryco Stormeye

    Ryco Stormeye Crypt Guard

    Joined:
    Dec 20, 2016
    Messages:
    175
    Likes Received:
    210
    - Lost connection to server (2) - This happens, just restart the launcher
    - patching failed on launcher - This happens, just restart the launcher
    - black screen after the game launches - This is normal then a loading screen appears afater that you laod into the game
     
  3. Porch

    Porch Goblin Warlord
    Loyal

    Joined:
    Aug 27, 2015
    Messages:
    98
    Likes Received:
    78

    Ive had the black screen where i never loaded in. I just ctrl alt del and closed df and tried again.
     
  4. Helmer

    Helmer New Member

    Joined:
    Jan 22, 2017
    Messages:
    9
    Likes Received:
    4
    This happened to me today, then I get Lost connection to server(2). Close try again. Get the error again. Repeat times 10. Still getting it. Wait 20 mins. Still getting it.

    On attempt number I don't know what, I get the black screen again when loading. Ctrl+Alt+Del. Back to Lost connection to server(2).

    After about an hour: I got in. I guess it fixed itself.
     
    #4 Helmer, Jul 25, 2020
    Last edited: Jul 25, 2020
  5. Carlos Castaneda

    Carlos Castaneda New Member

    Joined:
    Jul 15, 2020
    Messages:
    1
    Likes Received:
    0
    i also have a problem logging in...it says -could not establish connection to server:timeout(02)
    :'o
    --- Post updated ---
    i had the same...tried abt 10 times b4 i restarted my pc ,which fixed it ..or as u say it fixed itself :D
     
  6. Helmer

    Helmer New Member

    Joined:
    Jan 22, 2017
    Messages:
    9
    Likes Received:
    4
    This is so stupid. Haven't been on for a week, find 90 mins to play. Try to log on, this shit again. Lost connection to server(2). Then later, already logged in. Maybe it's because I am on WiFI?