Welcome to the Rise of Agon Community

Create an account today to engage in discussions and community events on the Rise of Agon forums.

Test server may have broke my main.

Discussion in 'Support & Bugs' started by Madmatt, Mar 10, 2018.

  1. Madmatt

    Madmatt Deadeye
    Hero

    Joined:
    Oct 21, 2016
    Messages:
    165
    Likes Received:
    102
    So after downloading the test server and using it for 3-4 hrs I can no longer load my main account. Last night I tried to log on my main 5-6 times and the same thing happened each time. It progressed all the way through the normal loading process right up to the loud crunchy noise that so elegantly alerts you to the loading process being complete. Instead of going into the game after that the screen just went black for a fraction of a second and then the game just closed, no errors, no text or anything it just instantly and completely closed the application. Upon retrying same results each time. So I decided to see if this problem persisted to the test server. Answer is it didn't so I ended up playing with the upcoming changes a bit more then passing out.

    I figured I'd try the main again after the next maintenance and see if it self corrected. Well, server just came back up and the issue has persisted. If anyone has any insight into this problem please help.

    Edit: Since original post I have ran the repair tool, deleted test server, uninstalled main and reinstalled. All to no avail as I still cant load in. I submitted a ticket then realized there is no weekend support. Kinda bummed as I was planning to get some game time in today.
     
    #1 Madmatt, Mar 10, 2018
    Last edited: Mar 10, 2018
  2. Neilk

    Neilk Web Development & System Admin
    Staff Member Team Lead

    Joined:
    Aug 25, 2015
    Messages:
    1,526
    Likes Received:
    3,052
    I think the persistence file might be blocking you or the new skill.

    Try go into C:\Users\user\AppData\Roaming\DarkfallRoA\Character and backup your characters bindings then delete gui_persistence_manager.xml . If this lets you in then that's the problem, it should work fine again after the patch this week.
     
    Collapse Signature Expand Signature
  3. Madmatt

    Madmatt Deadeye
    Hero

    Joined:
    Oct 21, 2016
    Messages:
    165
    Likes Received:
    102
    This worked Thank you.